1. 当前位置:首页 > 织梦建站教程 > 织梦漏洞 > dedecms支付模块注入漏洞

dedecms支付模块注入漏洞

本文需要 普通会员 权限才能阅读,您目前是 游客 注册一个账号 登录已有账号

漏洞名称:dedecms支付模块注入漏洞

危险等级:★★★★★(高危)

漏洞文件:/include/payment/alipay.php

披露时间:2016-10-31

漏洞描述:DEDECMS支付插件存在SQL注入漏洞,此漏洞存在于/include/payment/alipay.php文件中,对输入参数$_GET['out_trade_no']未进行严格过滤。

修复方法:登陆后查看

标签: 漏洞

本文地址:dedecms支付模块注入漏洞 https://www.shenqiu123.com/a/jianzhan/loudong/2269.html

 

QR code

联系我们

010-80805180

 

QR code